classification
Title: ImportError: cannot import name jit
Type: Stage: resolved
Components: Library (Lib) Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: dipen, ned.deily
Priority: normal Keywords:

Created on 2014-07-01 05:32 by dipen, last changed 2014-07-01 06:00 by ned.deily. This issue is now closed.

Files
File name Uploaded Description Edit
parakeet.py dipen, 2014-07-01 05:32 parakeet module implemented in this file
Messages (2)
msg222010 - (view) Author: dipen (dipen) Date: 2014-07-01 05:32
i want to used parakeet module.
and i install all dependency related to all.
when i run attached file code then i get error like
ImportError: cannot import name jit
So i dont know how to solve this error.
msg222013 - (view) Author: Ned Deily (ned.deily) * (Python committer) Date: 2014-07-01 06:00
This issue tracker is for reporting problems in Python itself.  For help in how to how to use Python, there are lots of forums to ask for help.  See https://www.python.org/about/help/ for suggestions.  That said, if you have named your example file "parakeet.py", there's a good chance that it will shadow (or block) the "parakeet" module you installed.  Try renaming your file to something else.
History
Date User Action Args
2014-07-01 06:00:29ned.deilysetstatus: open -> closed

nosy: + ned.deily
messages: + msg222013

resolution: not a bug
stage: resolved
2014-07-01 05:32:29dipencreate