classification
Title: test_strptime fails on rhel/centos/fedora systems
Type: behavior Stage:
Components: Tests Versions: Python 3.4, Python 3.5
process
Status: closed Resolution: out of date
Dependencies: Superseder:
Assigned To: Nosy List: BreamoreBoy, belopolsky, boblfoot, lemburg, vstinner
Priority: normal Keywords:

Created on 2014-06-26 23:45 by boblfoot, last changed 2015-09-18 13:49 by vstinner. This issue is now closed.

Files
File name Uploaded Description Edit
fail.summary.log.el7 boblfoot, 2014-06-26 23:45 backtrace of failed test strptime is attached. Saw this on el7 and fc20
fail.summary.log.fc20 boblfoot, 2014-06-26 23:47 backtrace of failed test strptime is attached. Saw this on fc20
Messages (3)
msg221667 - (view) Author: Bob Lightfoot (boblfoot) Date: 2014-06-26 23:45
when attempting build of 3.3.2-15 and 3.4.1 saw this error on both el7 and fc20 systems.
msg235830 - (view) Author: Mark Lawrence (BreamoreBoy) * Date: 2015-02-12 14:46
Have there been any recent reports of this test failing on these platforms?
msg250986 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2015-09-18 13:49
No feedback: I close the issue. I consider that the issue is gone. (I have no issue on my Fedora 22.)
History
Date User Action Args
2015-09-18 13:49:45vstinnersetstatus: open -> closed

nosy: + vstinner
messages: + msg250986

resolution: out of date
2015-02-12 14:46:44BreamoreBoysetnosy: + BreamoreBoy

messages: + msg235830
versions: + Python 3.5, - Python 3.2
2014-06-29 00:59:53ezio.melottisetnosy: + lemburg, belopolsky
2014-06-26 23:47:22boblfootsetfiles: + fail.summary.log.fc20
2014-06-26 23:45:45boblfootcreate