This issue tracker has been migrated to GitHub, and is currently read-only.
For more information, see the GitHub FAQs in the Python's Developer Guide.

classification
Title: Add tests for turtle.TPen class
Type: Stage:
Components: Tests Versions: Python 3.5
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: ingrid, jesstess
Priority: normal Keywords: patch

Created on 2014-06-19 07:15 by ingrid, last changed 2022-04-11 14:58 by admin. This issue is now closed.

Files
File name Uploaded Description Edit
TPen_tests.patch ingrid, 2014-06-19 07:15 review
Messages (1)
msg222539 - (view) Author: (ingrid) * Date: 2014-07-08 04:04
Duplicate of http://bugs.python.org/issue21916
History
Date User Action Args
2022-04-11 14:58:05adminsetgithub: 66005
2014-07-08 04:04:34ingridsetstatus: open -> closed
resolution: duplicate
messages: + msg222539
2014-06-19 07:15:58ingridcreate