classification
Title: Add tests for turtle.ScrolledCanvas
Type: Stage:
Components: Tests Versions: Python 3.5
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: jesstess Nosy List: ingrid, jesstess
Priority: normal Keywords: patch

Created on 2014-06-03 05:46 by ingrid, last changed 2014-07-08 04:05 by ingrid. This issue is now closed.

Files
File name Uploaded Description Edit
issue_21646.patch ingrid, 2014-06-12 03:47 review
Messages (2)
msg220330 - (view) Author: (ingrid) * Date: 2014-06-12 03:47
First pass at some tests
msg222541 - (view) Author: (ingrid) * Date: 2014-07-08 04:05
Duplicate of http://bugs.python.org/issue21914
History
Date User Action Args
2014-07-08 04:05:48ingridsetstatus: open -> closed
resolution: duplicate
messages: + msg222541
2014-06-12 03:47:05ingridsetfiles: + issue_21646.patch
keywords: + patch
messages: + msg220330
2014-06-03 05:59:50jesstesssetassignee: jesstess
2014-06-03 05:46:26ingridcreate