classification
Title: ?
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: amaury.forgeotdarc, susanna
Priority: normal Keywords:

Created on 2008-02-14 08:01 by susanna, last changed 2008-02-14 08:23 by amaury.forgeotdarc. This issue is now closed.

Messages (2)
msg62381 - (view) Author: susanna (susanna) Date: 2008-02-14 08:01
question: 
i open python and type: 

from pylab import *
plot([1,2,3,4])
show()

an EMPTY gui pops up, the line is not plotted.
why?

this is on MAC OSX 10.4.11
msg62383 - (view) Author: Amaury Forgeot d'Arc (amaury.forgeotdarc) * (Python committer) Date: 2008-02-14 08:23
For this kind of help, please ask on comp.lang.python forum.
See http://www.python.org/community/lists/

Or on a pylab mailing list.
History
Date User Action Args
2008-02-14 08:23:56amaury.forgeotdarcsetstatus: open -> closed
resolution: not a bug
messages: + msg62383
nosy: + amaury.forgeotdarc
2008-02-14 08:01:34susannacreate