classification
Title: WindowsError: [Error 2] The system cannot find the file specified
Type: behavior Stage: resolved
Components: Versions: Python 3.3
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: ned.deily, pramod.jadhav
Priority: normal Keywords:

Created on 2014-02-28 06:13 by pramod.jadhav, last changed 2014-02-28 06:43 by ned.deily. This issue is now closed.

Messages (2)
msg212407 - (view) Author: Pramod Jadhav (pramod.jadhav) Date: 2014-02-28 06:13
Exception in thread Thread-18:
Traceback (most recent call last):
  File "C:\Anaconda\lib\threading.py", line 810, in __bootstrap_inner
    self.run()
  File "C:\Anaconda\lib\threading.py", line 763, in run
    self.__target(*self.__args, **self.__kwargs)
  File "C:\Anaconda\lib\site-packages\envoy\core.py", line 32, in target
  File "C:\Anaconda\lib\subprocess.py", line 709, in __init__
    errread, errwrite)
  File "C:\Anaconda\lib\subprocess.py", line 957, in _execute_child
    startupinfo)
WindowsError: [Error 2] The system cannot find the file specified
msg212408 - (view) Author: Ned Deily (ned.deily) * (Python committer) Date: 2014-02-28 06:43
Sorry, you are going to have supply more information.  From the traceback supplied, it appears the call to subprocess is coming from envoy, which is not part of the Python standard library.  Please re-open if you can supply a test case demonstrating a problem in the interpreter or standard library modules.
History
Date User Action Args
2014-02-28 06:43:56ned.deilysetstatus: open -> closed

nosy: + ned.deily
messages: + msg212408

resolution: not a bug
stage: resolved
2014-02-28 06:13:28pramod.jadhavcreate