classification
Title: warning in cmdline.rst
Type: Stage: resolved
Components: Documentation Versions: Python 3.4
process
Status: closed Resolution: out of date
Dependencies: Superseder:
Assigned To: docs@python Nosy List: Arfrever, berker.peksag, docs@python, pitrou
Priority: normal Keywords:

Created on 2014-02-20 16:11 by pitrou, last changed 2015-01-20 05:04 by berker.peksag. This issue is now closed.

Messages (3)
msg211734 - (view) Author: Antoine Pitrou (pitrou) * (Python committer) Date: 2014-02-20 16:11
When building the docs, I get the following message:

/home/antoine/cpython/default/Doc/using/cmdline.rst:167: WARNING: Malformed option description u'-?', should look like "-opt args", "--opt args" or "/opt args"
msg216011 - (view) Author: Arfrever Frehtes Taifersar Arahesis (Arfrever) * (Python triager) Date: 2014-04-13 10:19
I cannot reproduce it with Sphinx 1.2.2. Can you still reproduce it? Which version of Sphinx?
msg234348 - (view) Author: Berker Peksag (berker.peksag) * (Python committer) Date: 2015-01-20 05:04
I couldn't reproduce it with Sphinx 1.2.3. The only warning I got was

    Doc/whatsnew/3.4.rst:2138: WARNING: undefined label: idle (if the link has no caption the label must precede a section header)
History
Date User Action Args
2015-01-20 05:04:40berker.peksagsetstatus: open -> closed

nosy: + berker.peksag
messages: + msg234348

resolution: out of date
stage: resolved
2014-04-13 10:19:13Arfreversetnosy: + Arfrever
messages: + msg216011
2014-02-20 16:11:51pitroucreate