classification
Title: Errno 10013 - ipython notebook
Type: compile error Stage: resolved
Components: Installation Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: ned.deily, robertc
Priority: normal Keywords:

Created on 2014-02-04 22:27 by robertc, last changed 2014-02-04 23:14 by ned.deily. This issue is now closed.

Messages (2)
msg210272 - (view) Author: Robert Copperwhite (robertc) Date: 2014-02-04 22:27
Hello,

I've recently installed ipython (Anaconda) and haven't managed to get up and running.  When I execute "ipython notebook" from the command prompt I get the attached error message, basically: "Errno 10013: An attempt was made to access a socket in a way forbidden by its access permissions".

I have disabled all firewalls, and even uninstalled McAfee but no resolution.  Would be grateful for some recommendations on what to try next.

Thanks
msg210277 - (view) Author: Ned Deily (ned.deily) * (Python committer) Date: 2014-02-04 23:14
ipython is not part of the standard Python library.  Suggest you ask on the ipython mailing list or help chat room (http://ipython.org) or perhaps on an Anaconda list.
History
Date User Action Args
2014-02-04 23:14:25ned.deilysetstatus: open -> closed

nosy: + ned.deily
messages: + msg210277

resolution: not a bug
stage: resolved
2014-02-04 22:27:12robertccreate