classification
Title: Upgrade ensurepip's pip and setuptools
Type: Stage:
Components: Versions: Python 3.4
process
Status: closed Resolution: fixed
Dependencies: Superseder:
Assigned To: dstufft Nosy List: dstufft, larry
Priority: release blocker Keywords:

Created on 2014-01-21 04:23 by dstufft, last changed 2014-01-26 05:53 by dstufft. This issue is now closed.

Messages (2)
msg208610 - (view) Author: Donald Stufft (dstufft) * (Python committer) Date: 2014-01-21 04:23
Pip 1.5.1 and setuptools 2.1 are out which both fix some bugs that are likely to affect some people. They both should be fairly innocuous as far as issues go so there shouldn't be any harm in upgrading in 3.4.
msg209274 - (view) Author: Larry Hastings (larry) * (Python committer) Date: 2014-01-26 03:57
You can check those in for 3.4.  Do it right now and you can get them in for beta 3.

Sorry for the tardy reply!
History
Date User Action Args
2014-01-26 05:53:35dstufftsetstatus: open -> closed
resolution: fixed
2014-01-26 03:57:36larrysetmessages: + msg209274
2014-01-21 04:23:01dstufftcreate