classification
Title: Update test.test_namespace_pkgs to PEP 451
Type: Stage: needs patch
Components: Tests Versions: Python 3.4
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Arfrever, brett.cannon, eric.snow, ncoghlan
Priority: normal Keywords:

Created on 2013-11-22 16:39 by brett.cannon, last changed 2013-12-13 20:03 by brett.cannon. This issue is now closed.

Messages (1)
msg206145 - (view) Author: Brett Cannon (brett.cannon) * (Python committer) Date: 2013-12-13 20:03
There is nothing to update; the tests work through the import statement directly.
History
Date User Action Args
2013-12-13 20:03:36brett.cannonsetstatus: open -> closed
resolution: not a bug
dependencies: - Merge all (non-syntactic) import-related tests into test_importlib
messages: + msg206145
2013-11-29 16:07:28brett.cannonsetdependencies: + Merge all (non-syntactic) import-related tests into test_importlib
2013-11-23 19:51:52Arfreversetnosy: + Arfrever
2013-11-22 16:39:30brett.cannonlinkissue18864 dependencies
2013-11-22 16:39:18brett.cannoncreate