classification
Title: Connection change in compiled code
Type: behavior Stage: resolved
Components: Windows Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: INNESSA, r.david.murray
Priority: normal Keywords:

Created on 2013-08-09 00:02 by INNESSA, last changed 2013-08-09 01:55 by r.david.murray. This issue is now closed.

Messages (2)
msg194711 - (view) Author: INNA (INNESSA) Date: 2013-08-09 00:02
Hi,

I have a compiled code, which currently uses SQLITE connection (datastore). I was wondering if it is possible to change the connection string to use SQL Server database.

I would like to export the datastore to SQL server database, as we are having issues with the limit.

Thank you.
Inna
msg194713 - (view) Author: R. David Murray (r.david.murray) * (Python committer) Date: 2013-08-09 01:55
This issue tracker is for reporting bugs in Python and its standard library.  Your submission looks like a request for help.  You are much more likely to get the answer to your question on the python-list mailing list.  Please submit your question there.
History
Date User Action Args
2013-08-09 01:55:06r.david.murraysetstatus: open -> closed

nosy: + r.david.murray
messages: + msg194713

resolution: not a bug
stage: resolved
2013-08-09 00:02:19INNESSAcreate