classification
Title: update links to Apple Style Guide
Type: behavior Stage: resolved
Components: Devguide Versions:
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Update broken link to Apple Publication Style Guide
View: 18021
Assigned To: Nosy List: Russkel, ezio.melotti, ronaldoussoren
Priority: normal Keywords: patch

Created on 2013-07-04 11:43 by Russkel, last changed 2013-07-04 12:08 by Russkel. This issue is now closed.

Files
File name Uploaded Description Edit
style-guide-fixes.patch Russkel, 2013-07-04 11:43
Messages (3)
msg192286 - (view) Author: Russ Webber (Russkel) Date: 2013-07-04 11:43
Apple has relocated and renamed their style guide. This patch reflects those changes and provides links to both PDF and online version.
msg192287 - (view) Author: Ronald Oussoren (ronaldoussoren) * (Python committer) Date: 2013-07-04 12:03
This is a duplicate of #18021
msg192288 - (view) Author: Russ Webber (Russkel) Date: 2013-07-04 12:08
So it is. Sorry, should have searched first.
History
Date User Action Args
2013-07-04 12:08:53Russkelsetmessages: + msg192288
2013-07-04 12:03:52ronaldoussorensetstatus: open -> closed

superseder: Update broken link to Apple Publication Style Guide
type: behavior

nosy: + ronaldoussoren
messages: + msg192287
resolution: duplicate
stage: resolved
2013-07-04 11:43:26Russkelcreate