classification
Title: spam
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: hankchristian
Priority: normal Keywords:

Created on 2013-05-01 02:20 by hankchristian, last changed 2013-05-01 02:22 by benjamin.peterson. This issue is now closed.

Messages (1)
msg188200 - (view) Author: Hank Christian (hankchristian) Date: 2013-05-01 02:19
LinkedIn
------------

Python,

I'd like to add you to my professional network on LinkedIn.

- Henry

Henry Christian
ADJUNCT PROFESSOR at Central Texas College
Greater Los Angeles Area

Confirm that you know Henry Christian:
https://www.linkedin.com/e/-3qcne3-hg5vnelc-3m/isd/10674146693/f8KKDSuG/?hs=false&tok=0pSa4dW8LbLlI1

--
You are receiving Invitation to Connect emails. Click to unsubscribe:
http://www.linkedin.com/e/-3qcne3-hg5vnelc-3m/z2oU7dKDzpt2G7xQz2FC2SclHmnUGzmsk0c/goo/report%40bugs%2Epython%2Eorg/20061/I4269541394_1/?hs=false&tok=3ubW__G4DbLlI1

(c) 2012 LinkedIn Corporation. 2029 Stierlin Ct, Mountain View, CA 94043, USA.
History
Date User Action Args
2013-05-01 02:22:26benjamin.petersonsetstatus: open -> closed
resolution: not a bug
title: Invitation to connect on LinkedIn -> spam
2013-05-01 02:20:00hankchristiancreate