classification
Title: corrupt download
Type: Stage: resolved
Components: Build Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: benjamin.peterson, ezio.melotti, u14183
Priority: normal Keywords:

Created on 2013-04-30 10:52 by u14183, last changed 2013-04-30 11:46 by ezio.melotti. This issue is now closed.

Messages (4)
msg188151 - (view) Author: Steffen Flemming (u14183) Date: 2013-04-30 10:52
http://www.python.org/ftp/python/2.7.4/Python-2.7.4.tgz
http://www.python.org/ftp/python/2.7.4/Python-2.7.4.tar.bz2
at 30.04.2013 12:45
bzip2: Compressed file ends unexpectedly;
msg188153 - (view) Author: Ezio Melotti (ezio.melotti) * (Python committer) Date: 2013-04-30 11:11
Have you tried downloading it again?
msg188154 - (view) Author: Steffen Flemming (u14183) Date: 2013-04-30 11:33
yes on other host now its working. was confused by it was affecting two files.
msg188155 - (view) Author: Ezio Melotti (ezio.melotti) * (Python committer) Date: 2013-04-30 11:46
OK, I'll close the issue then.
History
Date User Action Args
2013-04-30 11:46:49ezio.melottisetstatus: open -> closed
resolution: not a bug
messages: + msg188155

stage: resolved
2013-04-30 11:33:19u14183setmessages: + msg188154
2013-04-30 11:11:58ezio.melottisetnosy: + ezio.melotti, benjamin.peterson
messages: + msg188153
2013-04-30 10:52:41u14183create