classification
Title: AIX shared object build of python 2.5 does not work
Type: behavior Stage: resolved
Components: Build Versions: Python 2.6
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: ajaksu2, bhochste, loewis
Priority: low Keywords:

Created on 2007-06-08 14:14 by bhochste, last changed 2009-04-25 21:43 by ajaksu2. This issue is now closed.

Messages (3)
msg32284 - (view) Author: Brad Hochstetler (bhochste) Date: 2007-06-08 14:14
When using the shared object option on AIX, this does create valid shared objects or a python interpreter that works. We were able to get the static version to work, but we require a shared object version as well.
msg32285 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2007-06-08 17:22
Can you give a precise description of the problem, please? What did you do, what happened, what did you expect to happen instead?
msg84731 - (view) Author: Daniel Diniz (ajaksu2) (Python triager) Date: 2009-03-31 00:47
I'll close this unless we get more info.
History
Date User Action Args
2009-04-25 21:43:41ajaksu2setstatus: pending -> closed
resolution: not a bug
stage: test needed -> resolved
2009-03-31 00:47:50ajaksu2setstatus: open -> pending
priority: normal -> low
type: behavior

versions: + Python 2.6
nosy: + ajaksu2

messages: + msg84731
stage: test needed
2007-06-08 14:14:38bhochstecreate