classification
Title: zlib configure behaves differently than main configure
Type: Stage: resolved
Components: Build Versions: Python 2.5
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: ajaksu2, bhochste, loewis
Priority: low Keywords:

Created on 2007-06-08 13:56 by bhochste, last changed 2009-04-25 21:44 by ajaksu2. This issue is now closed.

Messages (3)
msg32266 - (view) Author: Brad Hochstetler (bhochste) Date: 2007-06-08 13:56
The zlib configure has a different set of options than the root configure. For instance on the main configure if you want to use shared objects you use the parameter:

--enable-shared

but for zlib you have to use:

--shared

This is similar to all the options you can use within the zlib configure.
msg32267 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2007-06-08 17:24
What does that have to do with Python?
msg84732 - (view) Author: Daniel Diniz (ajaksu2) (Python triager) Date: 2009-03-31 00:47
Anyone against closing this?
History
Date User Action Args
2009-04-25 21:44:03ajaksu2setstatus: pending -> closed
resolution: not a bug
stage: resolved
2009-03-31 00:47:56ajaksu2setstatus: open -> pending
priority: normal -> low

nosy: + ajaksu2
messages: + msg84732
2007-06-08 13:56:12bhochstecreate