classification
Title: Invitation to connect on LinkedIn
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: christian.heimes, zubah
Priority: normal Keywords:

Created on 2013-01-23 16:44 by zubah, last changed 2013-01-23 16:46 by christian.heimes. This issue is now closed.

Messages (2)
msg180469 - (view) Author: mtb (zubah) Date: 2013-01-23 16:44

Message has been classified as spam.

msg180471 - (view) Author: Christian Heimes (christian.heimes) * (Python committer) Date: 2013-01-23 16:46
Please don't spam the bug tracker!
History
Date User Action Args
2013-01-23 16:46:22christian.heimessetstatus: open -> closed

nosy: + christian.heimes
messages: + msg180471

resolution: not a bug
2013-01-23 16:44:32zubahcreate