classification
Title: Portion of code example not highlighted in collections doc
Type: enhancement Stage: resolved
Components: Documentation Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: Ramchandra Apte, docs@python, ezio.melotti
Priority: normal Keywords:

Created on 2013-01-04 15:53 by Ramchandra Apte, last changed 2013-01-04 17:25 by ezio.melotti. This issue is now closed.

Messages (2)
msg179034 - (view) Author: Ramchandra Apte (Ramchandra Apte) * Date: 2013-01-04 15:54
In http://docs.python.org/2/library/collections.html#namedtuple-factory-function-for-tuples-with-named-fields , a portion of the code example is not highlighted.
---
Happy, new, melodious, joyful, etc, boring new year.
msg179051 - (view) Author: Ezio Melotti (ezio.melotti) * (Python committer) Date: 2013-01-04 17:25
The part that is not highlighted is not part of the code, but the output of the function.
History
Date User Action Args
2013-01-04 17:25:58ezio.melottisetstatus: open -> closed

type: enhancement

nosy: + ezio.melotti
messages: + msg179051
resolution: not a bug
stage: resolved
2013-01-04 15:54:25Ramchandra Aptesetversions: + Python 2.7
nosy: + docs@python

messages: + msg179034

assignee: docs@python
components: + Documentation
2013-01-04 15:53:21Ramchandra Aptecreate