classification
Title: Support xz compression in shutil module
Type: enhancement Stage: resolved
Components: Library (Lib) Versions: Python 3.4
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Add xz support to shutil
View: 5411
Assigned To: Nosy List: hynek, nadeem.vawda, serhiy.storchaka, tarek
Priority: normal Keywords: patch

Created on 2012-10-24 21:32 by serhiy.storchaka, last changed 2012-10-26 10:15 by serhiy.storchaka. This issue is now closed.

Files
File name Uploaded Description Edit
shutil-lzma.patch serhiy.storchaka, 2012-10-24 21:32 review
Messages (3)
msg173707 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2012-10-24 21:32
The proposed patch adds xz compression support in additional to gzip and bzip2 in shutil module.
msg173829 - (view) Author: Hynek Schlawack (hynek) * (Python committer) Date: 2012-10-26 09:52
Isn’t this a dupe of #5411?
msg173830 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2012-10-26 10:15
Yes, this is actually a dupe of #5411? Thanks.
History
Date User Action Args
2012-10-26 10:15:26serhiy.storchakasetstatus: open -> closed
superseder: Add xz support to shutil
messages: + msg173830

resolution: duplicate
stage: patch review -> resolved
2012-10-26 09:52:47hyneksetmessages: + msg173829
2012-10-24 21:32:50serhiy.storchakasetstage: patch review
2012-10-24 21:32:28serhiy.storchakacreate