classification
Title: Docs for PyArg_ParseTupleAndKeywords say it doesn't accept nested tuples
Type: Stage:
Components: Documentation Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: docs@python, georg.brandl, rupole
Priority: normal Keywords:

Created on 2012-10-16 19:28 by rupole, last changed 2013-10-13 08:53 by georg.brandl. This issue is now closed.

Messages (2)
msg173081 - (view) Author: Roger Upole (rupole) Date: 2012-10-16 19:28
The docs for this function state
"Nested tuples cannot be parsed when using keyword arguments!"
but this restriction was removed some time ago.
msg199676 - (view) Author: Georg Brandl (georg.brandl) * (Python committer) Date: 2013-10-13 08:53
This sentence appears to be from the 1.5.2 docs; I can't find it anywhere else.
History
Date User Action Args
2013-10-13 08:53:44georg.brandlsetstatus: open -> closed

nosy: + georg.brandl
messages: + msg199676

resolution: not a bug
2012-10-16 19:28:04rupolecreate