classification
Title: New trove classifier for simple printers of nested lists
Type: enhancement Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: dholth, eric.araujo
Priority: normal Keywords:

Created on 2012-05-25 20:34 by dholth, last changed 2012-05-26 06:04 by eric.araujo. This issue is now closed.

Messages (2)
msg161624 - (view) Author: Daniel Holth (dholth) Date: 2012-05-25 20:34
Based on the supply, there is a tremendous demand for printers of nested lists (as long as they are not too complicated). But how will I find and compare the available options? Add a trove classifier

Topic :: Nested Lists

to ease the search burden.
msg161648 - (view) Author: Éric Araujo (eric.araujo) * (Python committer) Date: 2012-05-26 06:04
PyPI requests do not use this tracker; see PyPI for the link to the right place.  In this case anyway a request would certainly be rejected: the projects you’ve seen do not come from a high demand, but from one teaching book.  Search the catalog-sig archives for more info.
History
Date User Action Args
2012-05-26 06:04:14eric.araujosetresolution: postponed -> not a bug
messages: + msg161648
stage: resolved
2012-05-25 22:19:47ezio.melottisetnosy: + eric.araujo
2012-05-25 21:30:19dholthsetstatus: open -> closed
resolution: postponed
2012-05-25 20:34:08dholthcreate