classification
Title: Idle tab command completion
Type: behavior Stage:
Components: IDLE Versions: Python 2.5
process
Status: closed Resolution: rejected
Dependencies: Superseder:
Assigned To: Nosy List: Mufasa, facundobatista
Priority: normal Keywords:

Created on 2007-11-22 12:23 by Mufasa, last changed 2007-11-22 12:49 by facundobatista. This issue is now closed.

Messages (2)
msg57757 - (view) Author: Grant Delaney (Mufasa) Date: 2007-11-22 12:23
Exception in Tkinter callback
Traceback (most recent call last):
  File "/usr/lib/python2.5/lib-tk/Tkinter.py", line 1403, in __call__
    return self.func(*args)
  File "/usr/lib/python2.5/idlelib/AutoCompleteWindow.py", line 217, in
winconfig_event
    x, y, cx, cy = self.widget.bbox(self.startindex)
  File "/usr/lib/python2.5/lib-tk/Tkinter.py", line 2833, in bbox
    self.tk.call((self._w, 'bbox') + args)) or None
  File "/usr/lib/python2.5/lib-tk/Tkinter.py", line 1030, in _getints
    return tuple(map(getint, self.tk.splitlist(string)))
ValueError: invalid literal for int() with base 10: '(72,'
msg57758 - (view) Author: Facundo Batista (facundobatista) * (Python committer) Date: 2007-11-22 12:49
This is not a bug report, just a copied traceback.

For a useful bug, put what you did so we can reproduce it, what you get,
and what you think you should got.

Thanks!
History
Date User Action Args
2007-11-22 12:49:35facundobatistasetstatus: open -> closed
resolution: rejected
messages: + msg57758
nosy: + facundobatista
2007-11-22 12:23:18Mufasacreate