classification
Title: outdatedness on rlcompleter docstring
Type: enhancement Stage: resolved
Components: Documentation, Library (Lib) Versions: Python 3.3
process
Status: closed Resolution: fixed
Dependencies: Superseder:
Assigned To: docs@python Nosy List: docs@python, python-dev, tshepang
Priority: normal Keywords:

Created on 2012-03-26 07:56 by tshepang, last changed 2012-03-27 05:47 by python-dev. This issue is now closed.

Messages (2)
msg156802 - (view) Author: Tshepang Lekhonkhobe (tshepang) * Date: 2012-03-26 07:56
This text appeared in Lib/rlcompleter.py in 1997, so ought to be outdated:

"This requires the latest extension to the readline module..."
msg156895 - (view) Author: Roundup Robot (python-dev) (Python triager) Date: 2012-03-27 05:47
New changeset 37751d1cb4a8 by Georg Brandl in branch '3.2':
Closes #14411: remove outdated comment in rlcompleter docstring.
http://hg.python.org/cpython/rev/37751d1cb4a8

New changeset 39d1c2c7bcf7 by Georg Brandl in branch '2.7':
Closes #14411: remove outdated comment in rlcompleter docstring.
http://hg.python.org/cpython/rev/39d1c2c7bcf7
History
Date User Action Args
2012-03-27 05:47:18python-devsetstatus: open -> closed

nosy: + python-dev
messages: + msg156895

resolution: fixed
stage: resolved
2012-03-26 07:56:50tshepangcreate