classification
Title: Notice PayPaI : Your account was accesed by a third party.
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: gvanrossum
Priority: normal Keywords:

Created on 2012-03-24 20:21 by gvanrossum, last changed 2012-03-24 20:30 by gvanrossum. This issue is now closed.

Files
File name Uploaded Description Edit
Restore Your Account.html gvanrossum, 2012-03-24 20:21
Messages (1)
msg156719 - (view) Author: Guido van Rossum (gvanrossum) * (Python committer) Date: 2012-03-24 20:21
Dear Member of PayPaI,

We have reason to believe that your account was accessed by a third party.

Please download the form and follow the instructions on your screen.

We apologize for any inconvenience this may have caused.

Copyright � 1999-2012 PayPal. All rights reserved.

Sincerely,

The PayPal Team

PayPal Email ID PP529
History
Date User Action Args
2012-03-24 20:30:49gvanrossumsetstatus: open -> closed
resolution: not a bug
2012-03-24 20:21:22gvanrossumcreate