classification
Title: missing section: how to contribute to devguide
Type: enhancement Stage:
Components: Devguide Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: ezio.melotti, sandro.tosi, tshepang
Priority: normal Keywords:

Created on 2012-01-11 10:08 by tshepang, last changed 2012-01-11 12:17 by sandro.tosi. This issue is now closed.

Messages (3)
msg151049 - (view) Author: Tshepang Lekhonkhobe (tshepang) * Date: 2012-01-11 10:08
I struggled to find how to contribute to the devguide. I even struggled to find where the VCS is. I think it would be kool if there was a section for this info (it's not always fun to search the intertubes).
msg151056 - (view) Author: Sandro Tosi (sandro.tosi) * (Python committer) Date: 2012-01-11 11:22
Hello Tshepang,
The current section is at: http://docs.python.org/devguide/docquality.html#helping-with-the-developer-s-guide reachable from the mainpage looking for helping with documentation.

it may be a little to condense but it is a good start (and it seems to cover the points you made in the issue): do you find it useful as it is? would you like to add something?
msg151057 - (view) Author: Tshepang Lekhonkhobe (tshepang) * Date: 2012-01-11 12:06
I guess I should have looked more carefully. Thanks and sorry for the noise.
History
Date User Action Args
2012-01-11 12:17:04sandro.tosisetresolution: not a bug
2012-01-11 12:06:54tshepangsetstatus: open -> closed

messages: + msg151057
2012-01-11 11:22:29sandro.tosisetnosy: + sandro.tosi
messages: + msg151056
2012-01-11 10:08:16tshepangcreate