classification
Title: GTK crash
Type: Stage: resolved
Components: Distutils Versions: Python 2.6
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: tarek Nosy List: eric.araujo, sandro.tosi, tarek, toniboni88
Priority: normal Keywords:

Created on 2011-08-08 13:08 by toniboni88, last changed 2011-08-08 13:10 by sandro.tosi. This issue is now closed.

Files
File name Uploaded Description Edit
1rx5ec.jpg.png toniboni88, 2011-08-08 13:08
Messages (2)
msg141775 - (view) Author: Toni Boni (toniboni88) Date: 2011-08-08 13:08
Deluge Gui crash with this error (image in attachment).
I've Ubuntu 10.10 updated, Python 2.6.6.2ubuntu2

The bug is reported: http://dev.deluge-torrent.org/ticket/1914
msg141776 - (view) Author: Sandro Tosi (sandro.tosi) * (Python committer) Date: 2011-08-08 13:10
Hello, this is not a but in the python interpreter (f.e., the traceback in the image is referring to twisted) so I'm closing it as invalid. The best way of action is contacting the deluge developers, as you did with the other report.
History
Date User Action Args
2011-08-08 13:10:45sandro.tosisetstatus: open -> closed

nosy: + sandro.tosi
messages: + msg141776

resolution: not a bug
stage: resolved
2011-08-08 13:08:23toniboni88create