classification
Title: strangely missing separator in "resource" table
Type: Stage:
Components: Documentation Versions: Python 3.1, Python 3.2, Python 3.3, Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: docs@python, ezio.melotti, georg.brandl, jcea
Priority: normal Keywords:

Created on 2011-05-07 02:22 by jcea, last changed 2011-05-09 03:05 by jcea. This issue is now closed.

Messages (4)
msg135397 - (view) Author: Jesús Cea Avión (jcea) * (Python committer) Date: 2011-05-07 02:22
"resource" page in python docs is missing a separator between 6 and 7. Checking the RST source code, everything seems correct. But the fact is that a line is missing in the HTML output.

Checking the HTML output code, it seems OK. Disabling CSS, I see the table is correct. Maybe an issue with the CSS?. A bug in Firefox 4.0.1? (my current browser).

Viewing in iPhone, the display is OK :-?.

Python 2.7:
http://docs.python.org/library/resource.html#resource-usage

Python 3.1:
http://docs.python.org/release/3.1.3/library/resource.html#resource-usage

Python 3.2:
http://docs.python.org/py3k/library/resource.html#resource-usage

Python 3.3:
http://docs.python.org/dev/library/resource.html#resource-usage
msg135402 - (view) Author: Georg Brandl (georg.brandl) * (Python committer) Date: 2011-05-07 05:00
Sorry, I can't see anything wrong here (with FF 4.0 too).  Can you attach a screenshot?
msg135556 - (view) Author: Ezio Melotti (ezio.melotti) * (Python committer) Date: 2011-05-09 01:46
If I zoom out (Ctrl+-) with FF4 one of the lines (the one between 9 and 10 for me) disappear.  Try Ctrl+0 to fix it.
msg135559 - (view) Author: Jesús Cea Avión (jcea) * (Python committer) Date: 2011-05-09 03:05
Cntl+0 "fixes" it. I was not aware of having set a zoom level for python website.

Sorry for wasting your time.

PS: FF should no "drop" details like that. Whatever :).
History
Date User Action Args
2011-05-09 03:05:56jceasetstatus: open -> closed
resolution: not a bug
messages: + msg135559
2011-05-09 01:46:37ezio.melottisetnosy: + ezio.melotti
messages: + msg135556
2011-05-07 05:00:01georg.brandlsetnosy: + georg.brandl
messages: + msg135402
2011-05-07 02:22:57jceacreate