classification
Title: Include information about the bug tracker Rietveld code review tool
Type: enhancement Stage: resolved
Components: Devguide Versions:
process
Status: closed Resolution: duplicate
Dependencies: Superseder: dev guide has no mention of mechanics of patch review
View: 13963
Assigned To: ezio.melotti Nosy List: eric.araujo, ezio.melotti, ned.deily, petri.lehtinen, r.david.murray, sandro.tosi
Priority: normal Keywords:

Created on 2011-04-18 20:00 by ned.deily, last changed 2013-03-14 07:51 by ezio.melotti. This issue is now closed.

Messages (4)
msg133989 - (view) Author: Ned Deily (ned.deily) * (Python committer) Date: 2011-04-18 20:00
As far as I can see, the developer's guide does not mention at all the new Rietveld code review tool integration with the Python bug tracker.  The guide should describe how the tool is expected to be used both by core developers reviewing submitted patches and by patch submitters.
msg138786 - (view) Author: R. David Murray (r.david.murray) * (Python committer) Date: 2011-06-21 13:51
Heh.  You are assuming we know how it "should" be used :)  It's pretty new yet, so I don't think we've figured that out.  But at at least how it works should be mentioned in the devguide.
msg171037 - (view) Author: Ezio Melotti (ezio.melotti) * (Python committer) Date: 2012-09-23 13:30
See also #13963.
msg184142 - (view) Author: Ezio Melotti (ezio.melotti) * (Python committer) Date: 2013-03-14 07:51
Closing this as duplicate of #13963.
History
Date User Action Args
2013-03-14 07:51:42ezio.melottisetstatus: open -> closed
resolution: duplicate
messages: + msg184142

superseder: dev guide has no mention of mechanics of patch review
stage: needs patch -> resolved
2012-09-23 13:30:20ezio.melottisetmessages: + msg171037
2012-09-23 13:16:11ezio.melottisetassignee: ezio.melotti
type: enhancement
2011-07-24 18:27:15petri.lehtinensetstage: needs patch
2011-06-25 14:48:55sandro.tosisetnosy: + sandro.tosi
2011-06-21 13:51:14r.david.murraysetnosy: + r.david.murray
messages: + msg138786
2011-06-21 11:11:57petri.lehtinensetnosy: + petri.lehtinen
2011-04-22 16:52:05eric.araujosetnosy: + eric.araujo
2011-04-18 20:19:08ezio.melottisetnosy: + ezio.melotti
2011-04-18 20:00:07ned.deilycreate