classification
Title: python3.0-config raises SyntaxError
Type: Stage:
Components: Demos and Tools, Installation Versions: Python 3.0
process
Status: closed Resolution: duplicate
Dependencies: Superseder: python3.0-config script does not run on py3k
View: 1074
Assigned To: Nosy List: complex, loewis
Priority: normal Keywords:

Created on 2007-09-09 00:18 by complex, last changed 2007-09-09 07:29 by loewis. This issue is now closed.

Messages (2)
msg55757 - (view) Author: Viktor Ferenczi (complex) Date: 2007-09-09 00:18
Running python3.0-config raises SyntaxError:

$ python3.0-config
  File "/usr/local/bin/python3.0-config", line 33
    print sysconfig.PREFIX
                  ^
SyntaxError: invalid syntax

OS: Ununtu Feisty, up-to-date
Python: Python 3.0a1, compiled from source,
configured with: --prefix=/usr/local
msg55764 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2007-09-09 07:29
Duplicate of #1074
History
Date User Action Args
2007-09-09 07:29:40loewissetstatus: open -> closed
resolution: duplicate
2007-09-09 07:29:30loewissetsuperseder: python3.0-config script does not run on py3k
messages: + msg55764
nosy: + loewis
2007-09-09 00:18:18complexcreate