classification
Title: [PyPI CSS] Adding project urls onto a project page using register, apparition of an overhead over the title
Type: Stage: resolved
Components: Distutils2 Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Julien.Miotte, eric.araujo
Priority: normal Keywords:

Created on 2011-01-28 11:46 by Julien.Miotte, last changed 2011-01-29 16:32 by eric.araujo. This issue is now closed.

Messages (2)
msg127288 - (view) Author: Julien Miotte (Julien.Miotte) Date: 2011-01-28 11:46
When adding project urls onto a PyPI project page using the following setup.cfg extract:

project_url =
    Source repository,https://github.com/mike-perdide/qGitFilterBranch

And then registering the project with:

python -m distutils2.run register

Causes a not-so-nice overhead to appear just above the project title.

Can be seen in http://pypi.python.org/pypi/qGitFilterBranch/0.9.
msg127436 - (view) Author: √Čric Araujo (eric.araujo) * (Python committer) Date: 2011-01-29 16:32
This tracker is for bugs found in the CPython distribution (or distutils2, which is temporarily developed outside of it), not other codebases like PyPI or the tracker itself.  Your bug report will be welcome on the catalog-sig@python.org mailing list, especially if you can provide a patch (instructions on http://wiki.python.org/moin/CheeseShopDev).
History
Date User Action Args
2011-01-29 16:32:13eric.araujosetstatus: open -> closed

assignee: tarek ->

nosy: - tarek-ziade, tarek
messages: + msg127436
resolution: not a bug
stage: resolved
2011-01-28 11:46:17Julien.Miottecreate