classification
Title: After registering a project to PyPI, classifiers fields aren't displayed.
Type: Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Julien.Miotte, eric.araujo
Priority: normal Keywords:

Created on 2011-01-28 11:31 by Julien.Miotte, last changed 2011-01-29 16:38 by eric.araujo. This issue is now closed.

Messages (3)
msg127285 - (view) Author: Julien Miotte (Julien.Miotte) Date: 2011-01-28 11:31
When I register a project with a setup.cfg with the following classifiers:

classifier =
    Development Status :: 3 - Alpha
    License :: OSI Approved :: GNU General Public License (GPL)
    Environment :: X11 Applications :: Qt

And using the command:
$ python -m distutils2.run register

I can't find the classifiers on the PyPI project page, althought they can be found in the PKG-INFO generated by the 'sdist' command.
msg127358 - (view) Author: Julien Miotte (Julien.Miotte) Date: 2011-01-28 22:40
This can reproduced with:
 - distutils2 r903:c3cf81fc64db
 - python 2.6.6
 - Ubuntu 10.10
msg127439 - (view) Author: √Čric Araujo (eric.araujo) * (Python committer) Date: 2011-01-29 16:38
Please report this to catalog-sig.
History
Date User Action Args
2011-01-29 16:38:28eric.araujosetstatus: open -> closed

resolution: not a bug

assignee: tarek ->
stage: resolved
versions: - 3rd party
nosy: + eric.araujo
messages: + msg127439
components: - Distutils2
type: behavior ->
2011-01-28 22:40:24Julien.Miottesetnosy: - tarek-ziade, tarek, eric.araujo

messages: + msg127358
versions: + 3rd party, - Python 2.6
2011-01-28 11:32:41Julien.Miottesetnosy: tarek-ziade, tarek, eric.araujo, Julien.Miotte
type: behavior
2011-01-28 11:31:29Julien.Miottecreate