classification
Title: Provide search scope limits
Type: enhancement Stage: resolved
Components: Documentation Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: docs@python, r.david.murray, techtonik
Priority: normal Keywords:

Created on 2010-12-10 08:16 by techtonik, last changed 2010-12-28 11:51 by georg.brandl. This issue is now closed.

Messages (2)
msg123719 - (view) Author: anatoly techtonik (techtonik) Date: 2010-12-10 08:16
When searching docs (e.g. for http://docs.python.org/dev/search.html?q=unicode&check_keywords=yes&area=default) I'd like to filter out C API.
msg123920 - (view) Author: R. David Murray (r.david.murray) * (Python committer) Date: 2010-12-14 02:55
This feature request should be submitted to the Sphinx tracker, since the docs search facility is provided by Sphinx.
History
Date User Action Args
2010-12-28 11:51:11georg.brandlsetnosy: techtonik, r.david.murray, docs@python
messages: - msg123928
2010-12-14 09:29:58techtoniksetmessages: + msg123928
2010-12-14 02:55:15r.david.murraysetstatus: open -> closed

type: enhancement

nosy: + r.david.murray
messages: + msg123920
resolution: not a bug
stage: resolved
2010-12-10 08:16:52techtonikcreate