Author belopolsky
Recipients belopolsky, draghuram, mark.dickinson, rhettinger, stutzbach
Date 2010-05-15.02:27:56
SpamBayes Score 0.00951164
Marked as misclassified No
Message-id <AANLkTikp1cZcosjL5gJJKuKA6MMek8XoU9oxGefrteHQ@mail.gmail.com>
In-reply-to <AANLkTil4WYrzfr0JY6ky8MV4idSBwlxNz3T_hxiSr3GW@mail.gmail.com>
Content
Some more ...

- Mark's notes talk about "odd-part-of-factorial".  It would be
clearer if r variable in math_factorial() was called odd_part.

- I would also rename nminusnumbits to ntwos or something else that
explains what it is rather than how it is computed.
History
Date User Action Args
2010-05-15 02:27:58belopolskysetrecipients: + belopolsky, rhettinger, mark.dickinson, draghuram, stutzbach
2010-05-15 02:27:57belopolskylinkissue8692 messages
2010-05-15 02:27:57belopolskycreate