classification
Title: "\textttNone" in Index
Type: Stage:
Components: Documentation Versions: Python 2.3
process
Status: closed Resolution:
Dependencies: Superseder:
Assigned To: Nosy List: akuchling, drhok, quiver
Priority: normal Keywords:

Created on 2004-03-01 14:22 by drhok, last changed 2004-03-05 18:43 by akuchling. This issue is now closed.

Messages (4)
msg20156 - (view) Author: Heiko Selber (drhok) Date: 2004-03-01 14:22
In the index of the Python 2.3.3 documentation (as 
started from IDLE on Windows XP), the references to

None
None object
NotImplemented
NotImplemented object

are shown as

\textttNone
\textttNone object
\textttNotImplemented
\textttNotImplemented object

and are therefore at the wrong place.

This is probably due to a typo.
msg20157 - (view) Author: George Yoshida (quiver) (Python committer) Date: 2004-03-03 00:34
Logged In: YES 
user_id=671362

This is a duplicate of bug #820344 and has been fixed.

See :
  http://www.python.org/sf/820344
commit log:
  http://mail.python.org/pipermail/python-checkins/2004-
January/039399.html
msg20158 - (view) Author: A.M. Kuchling (akuchling) * (Python committer) Date: 2004-03-05 18:42
Logged In: YES 
user_id=11375

Marking as closed.
msg20159 - (view) Author: A.M. Kuchling (akuchling) * (Python committer) Date: 2004-03-05 18:43
Logged In: YES 
user_id=11375

Marking as closed.
History
Date User Action Args
2004-03-01 14:22:52drhokcreate