classification
Title: Implement pkgutil APIs as described in PEP 376
Type: enhancement Stage: resolved
Components: Distutils2 Versions: Python 3.1, Python 3.2, Python 2.7, Python 2.6, Python 2.5
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Implement pkgutil APIs as described in PEP 376
View: 4908
Assigned To: tarek Nosy List: eric.araujo, l0nwlf, meatballhat, tarek, zubin71
Priority: normal Keywords:

Created on 2010-03-28 11:16 by tarek, last changed 2010-08-21 16:51 by eric.araujo. This issue is now closed.

Messages (2)
msg104686 - (view) Author: Dan Buch (meatballhat) Date: 2010-05-01 01:42
is this a dupe of 4908?
msg114512 - (view) Author: Éric Araujo (eric.araujo) * (Python committer) Date: 2010-08-21 16:51
I’m reversing the duplicate relation, since the other report has more messages and nosy users.
History
Date User Action Args
2010-08-21 16:58:39eric.araujounlinkissue4908 superseder
2010-08-21 16:51:07eric.araujosetstatus: open -> closed
versions: - Python 3.3
superseder: Implement pkgutil APIs as described in PEP 376
messages: + msg114512

resolution: duplicate
stage: resolved
2010-05-09 21:36:22tareklinkissue4908 superseder
2010-05-01 01:42:52meatballhatsetnosy: + meatballhat
messages: + msg104686
2010-03-29 17:33:55zubin71setnosy: + zubin71
2010-03-28 18:52:13l0nwlfsetnosy: + l0nwlf
2010-03-28 15:15:24eric.araujosetnosy: + eric.araujo
2010-03-28 11:16:17tarekcreate