classification
Title: PCbuild/readme.txt not up-to-date
Type: behavior Stage: resolved
Components: Documentation Versions: Python 3.4, Python 3.3
process
Status: closed Resolution: fixed
Dependencies: Superseder:
Assigned To: docs@python Nosy List: brian.curtin, christian.heimes, docs@python, loewis, pitrou, python-dev, tim.golden, zach.ware
Priority: normal Keywords:

Created on 2013-09-29 16:58 by pitrou, last changed 2013-10-01 20:58 by pitrou. This issue is now closed.

Messages (7)
msg198602 - (view) Author: Antoine Pitrou (pitrou) * (Python committer) Date: 2013-09-29 16:58
PCbuild/readme.txt mentions VS2008 while VS2010 is required to build 3.4. Am I missing something?
msg198603 - (view) Author: Christian Heimes (christian.heimes) * (Python committer) Date: 2013-09-29 17:00
It also mentions VS 10.0 which is 2010 ... I'm fixing it now.
msg198604 - (view) Author: Tim Golden (tim.golden) * (Python committer) Date: 2013-09-29 17:02
Nope. Looks like a mistake. Confusingly, the header refers to VC++ 10.0 
which is VS 2010 (I think). AFAICT a global s/2008/2010/ would be the 
thing to do.
msg198605 - (view) Author: Roundup Robot (python-dev) Date: 2013-09-29 17:05
New changeset 69bb4bf24b07 by Christian Heimes in branch '3.3':
Issue #19130: Correct PCbuild/readme.txt, Python 3.3 and 3.4 require VS 2010
http://hg.python.org/cpython/rev/69bb4bf24b07

New changeset f5a7090e16b7 by Christian Heimes in branch 'default':
Issue #19130: Correct PCbuild/readme.txt, Python 3.3 and 3.4 require VS 2010
http://hg.python.org/cpython/rev/f5a7090e16b7
msg198607 - (view) Author: Roundup Robot (python-dev) Date: 2013-09-29 17:10
New changeset b602edf9b100 by Christian Heimes in branch '3.3':
Issue #19130: mention historic VS 2008 build dir, too
http://hg.python.org/cpython/rev/b602edf9b100

New changeset a16b83ff7fb1 by Christian Heimes in branch 'default':
Issue #19130: mention historic VS 2008 build dir, too
http://hg.python.org/cpython/rev/a16b83ff7fb1
msg198608 - (view) Author: Zachary Ware (zach.ware) * (Python committer) Date: 2013-09-29 17:22
Issue17326 can now be closed as a duplicate of this issue.
msg198807 - (view) Author: Antoine Pitrou (pitrou) * (Python committer) Date: 2013-10-01 20:58
Thanks Christian!
History
Date User Action Args
2013-10-01 20:58:29pitrousetstatus: open -> closed
versions: + Python 3.3
messages: + msg198807

resolution: fixed
stage: resolved
2013-09-29 22:18:19berker.peksaglinkissue17326 superseder
2013-09-29 17:22:01zach.waresetnosy: + zach.ware
messages: + msg198608
2013-09-29 17:10:28python-devsetmessages: + msg198607
2013-09-29 17:05:34python-devsetnosy: + python-dev
messages: + msg198605
2013-09-29 17:02:54tim.goldensetmessages: + msg198604
2013-09-29 17:00:49christian.heimessetnosy: + christian.heimes
messages: + msg198603
2013-09-29 16:58:41pitroucreate